Instalacja

Komunikator Tlen.pl pobieramy ze strony domowej programu dostępnej pod adresem http://www.tlen.pl. Wystarczy skorzystać z przycisku Zainstaluj, by ściągnać wersję instalacyjną Komunikatora.

Strona domowa programu

  1. Uruchamiamy pobrany plik - ukaże nam się kreator instalacji programu
  2. Aby kontynuować instalację klikamy Dalej, a następnie akceptujemy umowę licencyjną korzystania z Komunikatora.
  3. W kolejnym kroku możemy wybrać, gdzie instalator ma utworzyć skróty do programu. Domyślny wybór proponuje utworzenie skrótów na Pulpicie, w Menu Start i na pasku Szybkiego Uruchamiania.
  4. Wybieramy katalog, gdzie zainstalowany zostanie Tlen.pl, lub pozostawiamy wartość domyślną i klikamy Dalej
  5. Instalator zaproponuje uruchomienie Komunikatora - co czynimy by przejść do kolejnego etapu, jakim jest konfiguracja.


Pierwsze uruchomienie

Przy pierwszym uruchomieniu Tlen.pl powita nas wygodnym kreatorem konfiguracji. Na wstępie zostaniemy zapytani, czy posiadamy już konto w serwisie. Jeżeli tak - wybieramy stosowną opcję i podajemy naszą nazwę użytkownika oraz hasło. W przeciwnym wypadku korzystamy z opcji utworzenia nowego konta.

Komunikator poprosi nas o wypełnienie formularza rejestracyjnego, w którym musimy wybrać naszą nazwę i hasło. Musimy także wypełnić kilka pytań pomocniczych, takich jak pytanie, którego użyjemy w przypadku zagubienia hasła. Pomyślna rejestracja zakończy się przeniesieniem nas do kolejnego etapu ustawień.

W większości przypadków ustawienia domyślne są prawidłowe i sprawdzają się najlepiej. Jeżeli zaś nasz operator wymaga od nas korzystania z serwera proxy w celu połączenia się z siecią, uzupełniamy ustawienia proxy wedle potrzeb.

Zatwierdzenie naszego wyboru równoznaczne jest z zakończeniem wstępnej konfiguracji profilu. Komunikator Tlen.pl uruchomi się, a my będziemy mogli poszukać naszych znajomych.


Wyszukiwanie znajomych

Najprostszą metodą znalezienia znajomych w sieci Tlen.pl jest skorzystanie z wyszukiwarki kontaktów. Błyskawiczny dostęp do niej znajdziemy w głównym oknie programu - wystarczy, że klikniemy na przycisk Szukaj ludzi oznaczony symbolem lupy.

W oknie, które zobaczymy, mamy możliwość określenia kryteriów wyszukiwania. Począwszy od imienia na uczelni kończąc.

Jednym z kryteriów wyszukiwania jest Poszukuje - dzięki wybraniu jednej z pozycji możemy znaleźć ludzi szukających przyjaciela, kogoś do rozmowy, bądź... partnera swojego życia.

Możemy także przeszukać katalog użytkowników w poszukiwaniu osób z możliwością rozmowy głosowej, lub konferencji wideo.

Jeżeli kryteria, które wybraliśmy, spełnia zbyt wiele osób, program wyświetli 20 pierwszych wyników pasujących do naszego wyboru, oraz umożliwi znalezienie kolejnych. Zamiast przeglądać kilkaset wyników, łatwiej zawęzić kryteria wyszukiwania podając dodatkowe, bardziej szczegółowe, informacje.

Na liście znalezionych osób znajdziemy wszystkie informacje o poszczególnych użytkownikach, pod warunkiem, że wypełnili je podczas rejestracji w katalogu. Możemy dowiedzieć się także, czy dana osoba jest dostępna. Aby dodać znalezionego użytkownika, wystarczy, że skorzystamy z opcji Dodaj zaznaczoną osobę.


Zarządzanie kontaktami

Informacje ogólne

Zarządzanie kontaktami w Tlen.pl odbywa się na nieco innej zasadzie, niż w przypadku wielu konkurencyjnych komunikatorów. Różnice są dość znaczące, gdyż musimy sobie zdać sprawę z kilku spraw. W przypadku Tlen.pl niemożliwe jest dodanie znajomego do listy bez poinformowania go o tym. Wynika to z systemu autoryzacji. Dana osoba musi wyrazić zgodę na to, byśmy mieli ją na naszej liście i mogli widzieć jej dostępność. Wiąże się to nieodzownie z dodaniem nas do listy danej osoby, a tym samym z wyrażeniem przez nas zgody na to, by owa osoba miała nas na swojej liście kontaktów.

Z pozoru skomplikowana autoryzacja sprowadza się do tego, że obie osoby muszą się zgodzić, byśmy mogli mieć się wzajemnie na liście.

Dodawanie nowej osoby

Dodawanie nowego kontaktu

Aby dodać nową osobę korzystamy z opcji dodaj nową osobę widoczną w głównym oknie komunikatora. W oknie, które nam się ukaże, musimy podać identyfikator znajomego oraz nazwę, pod jaką będzie on widoczny na naszej liście (np. Adam (praca)).

Dopóki nasz znajomy nie zgodzi się na autoryzowanie nas, będzie widniał na naszej liście jako kontakt niedostępny. Dopiero gdy zgodzi się i sam doda nas do listy, będziemy mogli widzieć jego dostępność oraz stany opisowe.

Edycja kontaktu

Możemy zmienić dane wybranej osoby wybierając opcję edycji z menu dostępnego pod prawym klawiszem myszy. Do każdej osoby możemy przypisać liczne informacje osobiste - numer telefonu komórkowego, adres zamieszkania, bądź adres e-mail. Możemy zmienić również nazwę, pod jaką dany kontakt będzie widoczny.

Usuwanie kontaktu

Wystarczy wybrać opcję Usuń kontakt z menu kontekstowego dostępnego pod prawym przyciskiem myszy by usunąć kontakt z naszej listy. Znów jednak - dana osoba dowie się o tym, gdyż usunięcie osoby z listy równoznaczne jest z cofnięciem jej autoryzacji. Do takiego systemu funkcjonowania kontaktów trzeba się wszak przyzwyczaić, jest on jednak bardzo wygodny - trudno o to, by nagabywał nas nieznajomy, o którym nie wiemy absolutnie nic.

Metakontakty

Jeżeli nasz znajomy ma konto zarówno w systemie Tlen.pl i Gadu-Gadu, możemy zgrupować jego dwa kontakty (w dwóch sieciach) w jeden. Tak zgrupowany kontakt nazywamy metakontaktem. Stan metakontaktu jest taki, jaki jest stan pierwszego kontaktu na liście składowych metakontaktu. Nie musimy wiedzieć w jakiej sieci znajomy jest dostępny, Tlen.pl odgadnie to za nas.

Aby utworzyć metakontakt wystarczy przeciągnąć żądany kontakt na inny kontakt lub na inny metakontakt.

Aby rozłączyć metakontakt należy kliknąć na niego prawym przyciskiem myszki po czym wybrać 'Nie łącz kontaktów'


Grupy

W Komunikatorze Tlen.pl możemy organizować kontakty w podgrupy ułatwiające zarządzanie naszymi znajomymi. Możemy dzięki temu rozdzielić znajomych z pracy od kolegów ze szkoły, a także przypisać oddzielną kategorię dla rodziny

Aby utworzyć nową grupę wybieramy opcję Dodaj grupę z głównego menu komunikatora dostępnego pod przyciskiem z napisem Tlen.pl. Program zapyta o nazwę grupy, wpisujemy np. Praca.

Nowopowstała grupa natychmiast widoczna jest na liście kontaktów jako pogrubiony napis z ikoną rozwijalnej strzałki z prawej strony. Aby umieścić kontakt w danej grupie korzystamy z metody przeciągnij i upuść, tj. wciskamy na danej osobie lewy przycisk myszy i przeciągamy ją najeżdżając na nazwę grupy docelowej. Upuszczenie kontaktu spowoduje umieszczenie go w nowej grupie. Postępujemy analogicznie by przenieść osobę z jednej grupy do innej.

Aby skasować grupę wystarczy kliknąć na jej nazwie prawym przyciskiem myszy i wybrać opcję kasowania.

UWAGA! Skasowanie grupy spowoduje usunięcie z listy kontaktów do niej należących, dlatego też musimy najpierw przenieść wszystkie osoby do innej grupy, zanim zdecydujemy się na jej usunięcie.


Prowadzenie rozmowy

Aby zapoczątkować rozmowę klikamy dwukrotnie nazwę kontaktu. Okno rozmowy składa się z części, w której wpisujemy naszą wiadomość oraz historii rozmowy. Nasze pogawędki połączone są w zakładki widoczne w górnej części okna. Jeżeli prowadzimi rozmowę z kilkoma osobami jednocześnie, Tlen.pl nie tworzy oddzielnych okien z rozmową - zamiast tego rozmieszcza poszczególne osoby w postaci zakładek we wspólnym oknie (jak zmienić te ustawienia znajdziemy w dziale dot. zaawansowanej konfiguracji).

Prowadząc rozmowę możemy korzystać z emotikon - graficznych buziek urozmaicających rozmowę i wyrażających nasz nastrój. Dostęp do nich uzyskamy klikając na przycisk z symbolem uśmiechniętej buzi. Tuż obok niej znajduje się ikona białej kartki umożliwiająca wyczyszczenie historii rozmowy.

Jeżeli chcemy by okienko rozmowy przenosiło się automatycznie na pierwszy plan wraz z każdą nową wypowiedzią - zaznaczamy opcję wyskakiwania oznaczoną symbolem okienka. Tuż obok niej ikona pinezki pozwala na "przytwierdzenie" okna na pierwszym planie tak, że żadna inna aplikacja nie może go przysłonić. Ostatecznie, jeżeli nie chcemy, by wciśnięcie klawisza Enter wysyłało pisaną przez nas wiadomość - korzystamy z ikony symbolizującej ten właśnie klawisz.

Gdy znudzi nam się klasyczny wygląd okna rozmowy, możemy zmienić go na jeden z predefiniowanych alternatyw, wybierając nazwę innego stylu okna rozmowy z rozwijanej listy Wygląd okna. Możliwe jest doinstalowanie alternatywnych wyglądów okna dostępnych w internecie - o czym traktuje oddzielny dział Pomocy.

Wygląd i zachowanie okna możemy także zmieniać w głównych ustawieniach programu, w części poświęconej oknu rozmowy. Możemy tam zmienić wygląd okna wraz z zestawem emotikon, a także zdecydować, czy chcemy prowadzić rozmowy z wieloma osobami w zakładkach (ustawienie domyślne), czy wolimy klasyczne podejście z kilkoma otwartymi oknami rozmów.


Konferencje i czaty

Konferencje w Tlen.pl

Bez trudu możemy prowadzić rozmowy w wiele osób przy użyciu konferencji. Wystarczy zaznaczyć jeden lub wiele kontaktów i wybrać z menu kontekstowego opcję Konferencji. W nowym oknie możemy prowadzić rozmowę wieloosobową. Ponadto w każdym momencie dyskusji możemy zaprosić dodatkowych użytkowników do współudziału.

Konferencje Gadu-Gadu

Możemy także prowadzić rozmowy wieloosobowe w sieci Gadu-Gadu. Aby zainicjować konferencję postępujemy tak samo. W tym przypadku jednak nie możemy zapraszać dodatkowych osób w ten sposób, jak w sieci Tlen.pl.

Tlen Czaty

Tlen Czaty to wirtualne pokoje rozmów w ramach sieci Tlen.pl. Pozwalają na dyskusje w pokojach tematycznych na zasadzie podobnej do konferencji. Możemy korzystać z publicznych i skatalogowanych miejsc do rozmów takich jak czat o biznesie, bądź seksie, lub utworzyć prywatny pokój zabezpieczony hasłem. W przypadku pokoju prywatnego przyszłych uczestników będziemy musieli poinformować o jego nazwie, oraz haśle dostępu, gdyż niemożliwe jest odnalezienie go w katalogu.

Dostęp do czatów uzyskujemy przy użyciu ikony Czaty w górnej części okna komunikatora. W lewej części nowego okna znajdziemy listę pokoi, w prawej zaś możliwość przyłączenia się do dyskusji bądź utworzenia własnego pokoju.

Rozmowa w Tlen.Czaty


Skróty klawiaturowe

  • ENTER - domyślna czynność na kontakcie (message/chat/sms)
  • ctrl + M - wiadomość
  • ctrl + C - chat
  • ctrl + K - konferencja
  • ctrl + S - sms
  • ctrl + W - wizytówka
  • ctrl + A - archiwum
  • shift + ctrl + B - blokuj
  • ctrl + O - odblokuj
  • ctrl + E - edycja kontaktu
  • ctrl + T - edycja telefonów
  • ctrl + G - zmiana grupy
  • ctrl + F - wyszukiwanie w katalogu
  • ctrl + D - dodawanie kontaktu
  • DEL - kasowanie kontaktu
  • F1 - zakładka kontakty
  • F2 - zakładka poczta
  • F3 - zakładka portal
  • ctrl + shift + A - chowanie tlenu do systraya/ponowne pokazywanie go
  • ctrl + 1 - pokazanie/ukrycie grup kontaktów na liście
  • ctrl + 2 - pokazanie/ukrycie użytkowników nie-online na liście
  • ctrl + 3 - pokazanie/ukrycie napisów opisujących stan użytkowników na liście
  • ctrl + 4 - pokazanie/ukrycie statusów opisowych pod nazwą użytkownika


Stany opisowe

Korzystając z Komunikatora możemy wybrać, czy jesteśmy dostępni, czy może raczej bardzo zajęci z menu dostępności w głównym oknie programu. Możemy również dopisać do naszej obecności opis, który pojawi się przy naszej ikonie na liście naszych znajomych. W opisie możemy poinformować znajomych o naszej nieobecności, lub np. o słuchanej przez nas piosence.

Przypisanie opisu do naszej osoby jest bardzo proste. Gdy rozwiniemy listę dostępności w głównym oknie programu, zamiast wybrać jedną z predefiniowanych opcji (dostępny, zaraz wracam, ...), korzystamy z opcji Ustaw stan opisowy

Program poprosi o wybranie naszej dostępności oraz podanie tekstowego opisu. Tak wybrany opis możemy zapisać na liście naszych opisów korzystając z przycisku Zapisz, by później łatwo do niego wrócić. Możemy także skorzystać z niego w danej chwili bez zapisywania.


Wiadomości SMS

Tlen.pl umożliwia wygodne wysyłanie wiadomości tekstowych na telefony komórkowe. Otwieramy okno wpisywania SMSa korzystając z ikony telefonu komórkowego w prawej górnej części okna programu. Następnie podajemy numer, lub kilka numerów oddzielonych średnikami i wpisujemy treść naszej wiadomości. W dodatkowych opcjach wysyłania (przycisk opcje wysyłania) możemy zmienić nasz podpis, lub wymusić inny czas nadania wiadomości.

Domyślnie wszystkie wiadomości SMS zachowywane są w archiwum, chyba, że zaznaczymy opcję Nie zachowuj w archiwum

W przypadku, gdy dla danej osoby przypisaliśmy numer telefonu komórkowego w oknie edycji kontaktu, możemy wybrać opcję Wyślij SMS dostępną pod prawym przyciskiem myszy, gdy klikniemy na nazwie znajomego.

Era Omnix

W przypadku sieci Orange Komunikator poprosi o przepisanie hasła widocznego na obrazku przed wysłaniem wiadomości. W przypadku sieci Era zaś konieczne jest ustawienie dodatkowych parametrów bramki Era Omnix.

Ustawienia Era Omnix

Przechodzimy do ustawień komunikatora dostępnych z menu głównego programu, a następnie odnajdujemy pozycję SMS-y. Musimy uzupełnić informacje o numerze telefonu i haśle, przy użyciu których możemy korzystać z bramki Era Omnix (po uprzedniej rejestracji na stronie operatora).


My w katalogu

W jednym z poprzednich rozdziałów omówiliśmy jak odnajdywać naszych znajomych przy użyciu katalogu użytkowników Tlen.pl, wpisując zadane imię lub zainteresowania. Aby jednak i oni mogli nas bez trudu znaleźć, musimy uzupełnić dostępne w katalogu informacje o nas samych.

Formularz, który musimy wypełnić, znajdziemy w głównej konfiguracji programu w sekcji Ja w katalogu. Jest on podzielony na dwie kategorie - katalog Tlen.pl oraz katalog Gadu-Gadu. Jeżeli nie używamy sieci Gadu-Gadu, zakładkę tę pomijamy - w przeciwnym wypadku, również możemy dodać informacje o nas do katalogu użytkowników.

Przycisk Odczytaj pobiera informacje, które w danej chwili mogą o nas pobrać inni użytkownicy przeszukujący katalog. Po dokonaniu zmian i uaktualnień w informacjach o naszej osobie zmiany zapisujemy korzystając z przycisku Zapisz, zarówno w przypadku sieci Tlen.pl jak i Gadu-Gadu. Natychmiast po uaktualnieniu danych nasi znajomi będą mogli odnaleźć je w publicznym katalogu.

UWAGA! Jeżeli nie chcemy, by znalezienie nas było możliwe, wystarczy zostawić wszystkie pola puste.


Rozmowy głosowe

Przy użyciu Tlen.pl możemy prowadzić rozmowy głosowe z innymi użytkownikami. Potrzebujemy do tego jedynie karty dźwiękowej, mikrofonu oraz słuchawek. Aby rozpocząć rozmowę wybieramy opcję Rozmowa głosowa z menu kontekstowego kontaktu - opcja ta zadziała jedynie wtedy, gdy dana osoba jest dostępna. Zobaczymy nowe okienko dotyczące rozmowy głosowej z informacjami o połączeniu. Aby rozpocząć nadawanie wciskamy Rozpocznij nadawanie - dalej pozostaje nam tylko rozmawiać.


Wideokonferencje

Tlen.pl poza rozmowami tekstowymi i głosowymi pozwala także na przeprowadzenie wideokonferencji. Jeżeli posiadamy kamerkę internetową, nic nie stoi na przeszkodzie, byśmy widzieli się z naszym rozmówcą. Jedynie jedna ze stron musi posiadać kamerkę - w przypadku, gdy druga osoba nie dysponuje tym urządzeniem, nie będzie wysyłać nam swojego obrazu - nas jednak będzie widzieć.

Aby zapoczątkować rozmowę wideo wybieramy opcję Rozmowa wideo z menu kontekstowego kontaktu, a następnie jeden z wariantów - tylko odbieranie, tylko nadawanie, bądź komunikacja obustronna.

Koło okna rozmowy tekstowej pojawi się jedno (lub dwa - w przypadku komunikacji obustronnej) okienko z obrazem przesyłanym z kamerki internetowej i informacjami o połączeniu.


Przesyłanie plików

Wysyłanie

Aby wysłać plik do innego użytkownika sieci Tlen.pl bądź Gadu-Gadu wybieramy opcję Wyślij plik z menu okna rozmowy. Następnie wybieramy plik, który chcemy przesłać i zatwierdzamy nasz wybór. Jeżeli rozmówca zgodzi się na odebranie pliku, zobaczymy okno z informacjami o przesyle danych. Po zakończeniu operacji okienko będzie można zamknąć.

Możemy także wysłać kilka plików na raz, wystarczy zaznaczyć wiele plików przy użyciu myszy na liście wyboru plików do wysłania.

Alternatywnymi metodami wysłania pliku poprzez Komunikator jest odnalezienie go w eksploratorze systemu Windows, następnie z menu dostępnego pod prawym przyciskiem myszy wybranie Wyślij do/Kontakt na Tlenie. bądź przeciągnięcie pliku do okienka rozmowy w okno wpisywania tekstu.

Wyślij do kontaktu

Odbieranie

W przypadu gdy ktoś zechce wyslać nam plik, zostaniemy spytani o zgodę - a następnie, jeżeli potwiedzimy chęć odebrania danych, o wybranie miejsca, gdzie komunikator ma zapisać przesyłany plik. Jeżeli zgodzimy się na odebranie pliku, zobaczymy okno z informacjami o przesyle danych. Po zakończeniu operacji okienko będzie można zamknąć.


Przesyłanie obrazków

Tlen.pl umożliwia wygodne przesyłanie obrazków w oknie rozmowy zarówno w sieci Tlen.pl jak i Gadu-Gadu. Wystarczy wybrać z menu okna rozmowy opcję Wyślij obrazek a następnie wybrać z dysku plik. Jeżeli komunikator rozmówcy obsługuje tę funkcję, zobaczy w swoim okienku wysłany przez nas plik.

Możemy także odnaleźć plik z obrazkiem, który chcemy wysłać, w eksploratorze systemu Windows i przeciągnąć go myszką do okienka rozmowy - wybrany obrazek automatycznie zostanie wklejony do naszej rozmowy.

Obrazek w oknie rozmowy

W taki sam sposób nasi znajomi mogą wysłać obrazek do nas. Otrzymany obrazek wyświetlany jest w oknie rozmowy i skaluje się dostosowując swój rozmiar do wymiarów okienka z rozmową. Jeżeli chcemy zobaczyć obrazek w rozmiarze oryginalnym, bądź go zapisać - wystarczy, że klikniemy nań lewym przyciskiem myszy, a otworzy się on w domyślnej przeglądarce grafiki systemu Windows.


Wtyczki

Funkcjonalność komunikatora możemy rozszerzać przy użyciu tzw. wtyczek, czyli dodatków pisanych przez użytkowników komunikatora mających na celu ułatwienie pracy bądź poszerzenie możliwości.

Pobrane archiwum z nową wtyczką rozpakowujemy do katalogu plugins w głównym katalogu programu Tlen.pl (np. C:\Program Files\Tlen.pl\plugins).

Następnie przechodzimy do głównego okna konfiguracji i odnajdujemy pozycję Pluginy. Na liście zainstalowanych wtyczek powinna widnieć nasza nowopobrana. Domyślnie będzie ona jednak nieaktywna.

Aby uaktywnić wtyczkę, zaznaczamy ją na liście wtyczek. W przypadku wtyczek nie pochodzących od autorów Komunikatora Tlen.pl (czyli takich, które nie są przez nich certyfikowane), program ostrzeże nas o ewentualnym niebezpieczeństwie. Jeżeli zgodzimy się na uruchomienie wtyczki mimo to, pozostanie ona aktywna i będzie uruchamiana z każdym startem programu Tlen.pl.


Skórki i style

Wygląd komunikatora możemy zmieniać na dwa sposoby. Jednym z nich są tzw. skórki pozwalające na zmianę wyglądu całego okna programu, drugim zaś tzw. style rozmowy zmieniające wygląd okna rozmowy. Możemy również zmienić zestaw emotikon używanych przez nasz komunikator.

Zaraz po instalacji programu mamy do dyspozycji zarówno kilka skórek jak i kilka stylów rozmowy. Przełączenie się między stylami rozmowy odbywa się przez wybranie danego stylu z listy dostępnej po rozwinięciu menu wygląd okna w oknie rozmowy.

Aby zmienić skórkę zaś, korzystamy z opcji skórki dostępnej w głównym menu programu. Wybór zestawu emotikon dokonujemy w ustawieniach okna rozmowy w głównych ustawieniach programu.

Instalacja dodatków

Wszystkie dodatkowe elementy, jakie pobierzemy w sieci - w tym skórki, style rozmowy, bądź emotikony, musimy skopiować w odpowiednie miejsce. Przyjmując za katalog, w którym zainstalowaliśmy komunikator za C:\Program Files\Tlen.pl, rozpakowujemy dodatki w następujący sposób:

Katalogi z dodatkami

  • Skórki do \skins\skin_sets
  • Style rozmowy do \skins\chat_sets
  • Emotikony do \skins\emo_sets

Wszystkie dodatki po ponownym uruchomieniu komunikatora będą dostępne do wybrania.


Gadu Gadu

Dzięki Komunikatorowi Tlen.pl możemy również komunikować się z użytkownikami sieci Gadu-Gadu. Wymaga to jedynie skonfigurowania dostępu do naszego konta w sieci GG.

W głównym oknie konfiguracji komunikatora odnajdujemy pozycję Gadu-Gadu. Musimy zaznaczyć, iż chcemy komunikować się z użytkownikami tej sieci, a także podać nasz numer Gadu-Gadu oraz hasło. Wciśnięcie przycisku zastosuj zaowocuje pojawieniem się dodatkowej ikony dostępności, tej przeznaczonej dla ustawień GG.

Aby połączyć się z Gadu-Gadu wystarczy wybrać jeden ze stanów dostępności, np. Zaraz wracam i poczekać na połączenie. Gdy połączenie będzie już nawiązane, możemy zaimportować listę kontaktów z serwera, jeżeli takową posiadamy. Wystarczy wybrać opcję Importuj kontakty z serwera GG w oknie ustawień. Analogicznie listę możemy na serwer wyeksportować.

Od wersji 6.0 Komunikatora Tlen.pl użytkownicy sieci Gadu-Gadu zyskali możliwość wysyłania plików i obrazków. Jeżeli domyślne ustawienia w naszym przypadku nie działają i zmuszeni jesteśmy podać dodatkowe ustawienia przekierowań, które możemy uzyskać u naszego dostawcy internetu, wypełniamy odpowiednie pola na zakładce Inne w oknie konfiguracji Gadu-Gadu

Wyszukiwanie osób

Wyszukiwanie znajomych w sieci Gadu-Gadu działa na podobnej zasadzie jak w przypadku sieci Tlen.pl. Musimy jednak wybrać opcję wyszukiwania osób w katalogu Gadu-gadu z głównego menu programu. W oknie, które zobaczymy, również wybieramy kryteria wyszukiwania. Także w tym przypadku znalezione osoby możemy od razu dodać do naszej listy znajomych.


Tlenofon

Tlenofon to internetowy telefon pozwalający na dzwonienie na stacjonarne i komórkowe numery telefonów przy użyciu Komunikatora Tlen.pl. Więcej informacji na oficjalnej stronie programu Tlenofon


Autorzy

Prawa autorskie: o2.pl Sp. z o.o. Informacje o firmie: http://www.firma.o2.pl/

Komunikator Tlen.pl jest komunikatorem następnej generacji umożliwiającym również łatwą komunikację z użytkownikami innych systemów.

W razie pytań lub problemów zapraszamy na strone http://kontakt.o2.pl

Pod adresem http://ekipa.tlen.pl znajdziesz aktywnie działające forum użytkowników komunikatora oraz masę dodatków, w tym skórek, emotikon i wtyczek.

Gadu-Gadu jest znakiem towarowym Gadu-Gadu Sp. z o.o.